Silo - His reads are down

Incident Report for 75F

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 06:21 CST

Update

Influx has declared the issue resolved, our services are functioning normally.
Posted Nov 11, 2025 - 06:19 CST

Update

Our system is now successfully processing /hisReads* requests. Waiting for Influx's official resolution.
Posted Nov 10, 2025 - 15:11 CST

Investigating

Influx is experiencing an outage. A ticket has been filed with them. Influx did not give a timeline.

All calls to /hisRead* will be affected.
Posted Nov 10, 2025 - 14:57 CST
This incident affected: Haystack API.