Silo API and Portals Unavailable
Incident Report for 75F
Resolved
Outage has been resolved. Rollback finally completed successfully. All systems back to normal
Posted Apr 13, 2023 - 13:36 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2023 - 13:35 CDT
Update
We are still trying to restore the Azure app service for the Silo API to bring it back to life
Posted Apr 13, 2023 - 13:29 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2023 - 13:22 CDT
Identified
An app service deployment failed causing the service to be temporarily unavailable
Posted Apr 13, 2023 - 13:21 CDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2023 - 13:20 CDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2023 - 13:20 CDT
This incident affected: Haystack API.